cc: error trying to exec ‚cc1plus‘: execvp

Beim installieren eines Perl Packets mittels cpan unter Debian 5.0 Lenny bekam ich den im Titel genannten Fehler:

cc: error trying to exec ‘cc1plus’: execvp …

Falls jemand diesen Fehler mal bekommt und auf die schnelle nicht weiter weiß hier die Lösung:

oder

Dadurch wird der GNU C++ Compiler installiert. Danach konnte ich das Perl Packet erfolgreich kompilieren.

Einen Kommentar schreiben